
Chương IV:     SOẠN THẢO VĂN BẢN 

 - Bài 13:    LÀM QUEN VỚI SOẠN THẢO VĂN BẢN 

 

1. Văn bản và phần mềm soạn thảo văn bản: 

- Phần mềm soạn thảo văn bản Word do hãng Microsoft phát hành. 

- Hiện nay Word được sử dụng phổ biến nhất trên thế giới 

2. Khởi động Word: 

C1: Nháy chọn nút Start → Programs  → Microsoft office → Microsoft office Word 

C2: Nháy đúp chuột  tại biểu tượng      Microsoft  Word trên màn hình nền. 

3. Có gì trên   cửa sổ Word: 

- Các dải lệnh: Gồm File, Home, Insert, Page Layout, References, … 

- Lệnh và nhóm lệnh: Font, Paragrap, Style,… 

- Thanh công cụ: Chứa các nút lệnh thường dùng như New, Open, Save,.. 

- Con trỏ soạn thảo |  

- Vùng soạn thảo 

- Thanh cuộn dọc, ngang 

a) Dải lệnh:  

   Để thực hiện 1 lệnh nào đó ta nháy chuột vào tên dải lệnh có chứa lệnh đó và chọn 

lệnh. 

* Dải lệnh File: 

  - New: Mở cửa sổ mới (Ctrl + N) 

  -Open: Mở tệp đã có trên đĩa (Ctrl + O) 

  - Save (Ctrl + S) Lưu dữ liệu vào đĩa. 

  -Save as: Lưu tên tệp tin mới (Tạo tệp tin mới) 

* Dải lệnh Home: 

- Undo: Phục hồi (Hủy thao tác vừa thực hiện) 

- Copy: Sao chép 

-Cut: Di chuyển 

- Paste: Dán 

* Dải lệnh Insert: Chứa các lệnh về chèn thêm 

* Dải lệnh View: Bật tắt các thanh công cụ 



b. Nút lệnh:  

 Các nút lệnh thường dùng nhiều nhất được đặt trên thanh công cụ. 

- New: Mở cửa sổ mới 

- Open: Mở tệp đã có trên đĩa. 

- Save: Lưu dữ liệu vào đĩa,… 

4. Mở văn bản:  

B1) File → Open → Chọn đường dẫn đến tệp tin cần mở 

B2) Nháy chọn tên tệp cần mở  → chọn Open 

5. Lưu văn bản: 

B1) Chọn File →  Save (Ctrl + S)  

(Nếu lưu lần đầu ta phải chọn đường dần để lưu tên tệp tin) ở khung File name                   

→ Save 

*Chú ý: - Đây chính là thao tác tạo tệp tin mới. 

- Khi tệp tin đã có tên  ta chỉ việc Nháy chọn lệnh Save trên thanh công cụ. 

6. Đóng cửa sổ: 

C1: Chọn File → Exit 

C2: Nháy nút close (x) phía trên. 

C3: Alt + F4  



Bài 14 .  SOẠN THẢO VĂN BẢN ĐƠN GIẢN: 

1. Các thành phần của văn bản: 

a) Kí tự:  

- Là các chữ cái từ : A → Z, a → z 

- Các chữ số từ:0 → 9 

- Các kí hiệu: /\ ’ : , > * $ @  ! # % & “ ( { [ ? +-< … 

Kí tự là thành phần cơ bản nhất của văn bản. 

b) Từ (Sgk)  là các kí tự gõ liền nhau. Các từ soạn thảo thường cách nhau bằng dấu 

cách, dấu xuống dòng hoặc một dấu tách câu (. , ; : ! …).  

c) Dòng: 

Dòng là tập hợp cấ kí tự nằm cùng trên một đường ngang từ lề trái sang lề phải. 

d) Đoạn: 

  - Đoạn gồm các từ, câu có liên quan với nhau và hoàn thành về ngữ nghĩa. 

- Mỗi đoạn được kết thúc bằng gõ phím Enter. 

e) Trang giấy: 

  Phần văn bản trên một trang in được gọi là trang văn bản. 

2. Con trỏ soạn thảo: 

- Con trỏ soạn thảo là một vạch đứng | nhấp nháy trên màn hình, cho biết vị trí nhập 

văn bản. 

- Con trỏ soạn thảo tự động xuống dòng khi nó đến vị trí cuối dòng. 

- Con trỏ chuột:    ,   I 

* Di chuyển con trỏ soạn thảo: 

-                 : Xuống 1 dòng, sang phải 1 kí tự, lên 1 dòng, sang trái 1 kí tự 

- Tab:  Thụt vào một đoạn. 

- Muốn đến vị trí nào thì nháy chuột vào vị trí đó. 

- Home: Đưa con trỏ về đầu dòng. 

- End: Đưa con trỏ về cuối dòng. 

3. Quy tắc gõ văn bản trong Word: 

* Các dấu ngắt câu: Dấu (. , ; : ! ? } ] ) “ ‘)  phải được đặt sát vào từ đứng trước nó, 

tiếp theo là khoảng trắng nếu còn nội dung. 

* Các dấu mở: Dấu (“ ‘ ( { [ được viết trước nó là dấu cách, sau nó là kí tự.  



4. Gõ văn bản chữ Việt: 

* Kiểu gõ Telex, VN1: SGK trang 107 

* Chú ý: Để gõ được tiếng Việt ta phải chọn bảng mã sau đó chọn phông chữ tương 

ứng. 

* Chọn bảng mã, phông chữ:  

B1) Nháy đúp chuột vào biểu tượng Unikey 

B2) Lựa chọn 

  * Kiểu gõ:  chọn Telex hoặc VNI  

    Bỏ dấu tự do 

  * Bảng mã:  

  Chọn bảng mã trong khung  trên 

B3) Lựa chọn phông chữ ở Word 

Format → Font 

B4) Chọn phông chữ ở khung Font            

B5) OK 

Bài 15:    CHỈNH SỬA VĂN BẢN  

 

1. Xóa và chèn thêm văn bản: 

- Phím Backspase () dùng để xóa kí tự ngay trước con trỏ soạn thảo. 

- Phím Delete dùng để xóa kí tự ngay sau con trỏ soạn thảo. 

- Để chèn thêm dữ liệu vào văn bản ta chỉ việc nháy chuột vào vị trí cần chèn và gõ 

thêm nội dung vào. 

2. Chọn phần văn bản: 

* Nguyên tắc: 

- Để thực hiện một thao tác như: xoá, chèn, di chuyển, sao chép,… ta phải tác động 

lên phần văn bản đó. 

* Thao tác chọn: 

 C1: Nháy chuột tại vị trí bắt đầu → kéo thả chuột đến cuối phần văn bản cần chọn. 

C2: Nháy chuột tại vị trí bắt đầu + Giữ phím Shift + nháy chuột vào vị trí cuối cần. 

C3: - Chọn một từ: Nháy đúp chuột lên từ đó. 

 - Chọn một câu: Crtl + nháy đúp chuột. 



 - Chọn một dòng: đưa chuột ra biên trái và nháy chuột 

 - Chọn một đoạn: đưa chuột ra biên trái và nháy đúp chuột 

- Chon toàn bộ văn bản: Crtl + A 

* Huỷ chọn: 

Nháy chuột ra khỏi vùng chọn 

* Khôi phục hiện trang (phục hồi): 

C1: Crtl + Z 

C2: Nháy nút Undo  

3. Sao chép và di chuyển nội dung văn bản  

a. Sao chép: 

B1) Chọn phần văn bản cần sao chép 

B2) - C1: Nháy nút      Copy. 

       - C2:  Crtl + C 

       - C3:  Nháy phải chuột → chọn       Copy 

B3) Nháy chuột vào vị trí cần sao chép đến và nháy nút        Paste. 

b. Di chuyển: 

B1) Chọn phần văn bản cần di chuyển  

B2) C1: Nháy nút       Cut. 

       C2: Crtl + X 

       C3:  Nháy phải chuột → chọn     Cut 

B3) Nháy chuột vào vị trí cần di chuyển đến  

B4) C1: Nháy nút         Paste. 

       C2: Crtl + V 

       C3: Nháy phải chuột → chọn     Paste. 

4. Chỉnh sửa nhanh- tìm và thay thế  

a) Tìm kiếm 

- Là công cụ tìm kiếm nhanh một từ, một cụm từ trong văn bản.  

B1) C1: Home → Find (trong nhóm lệnh Editing)→ Xuất hiện hộp thoại Find and 

Replace 

        C2: Ctrl + F 

B2) Gõ từ cần tìm vào khung Find what 



B3) Nháy Find Next để tiếp tục tìm. 

B4) Nháy Close để kết thúc 

b. Thay thế: 

B1) C1: Chọn Home → Replace (trong nhóm lệnh Editing)→ Xuất hiện hộp thoại 

Find and Replace 

       C2: Ctrl +H → xuất hiện hộp thoại Find and Replace. 

B2) Thực hiện công việc 

   - Find what: Gõ nội dung cần thay thế 

   - Replace With: Gõ nội dung thay thế 

B3) - Nháy nút Replace là thay thế từng từ 

- Nháy nút Replace All là thay thế tất cả 

- Find Next : Tiếp tục tìm kiếm 

* Ghi nhớ:  - Tìm kiếm và thay thế là công cụ hỗ trợ việc tìm kiếm và thay thế nhanh 

cụm từ trong văn bản. 

- Tìm và thay thế được thực hiện tương ứng bằng các lệnh. 

Home → Find;  Home → Replace (trong nhóm lệnh Editing)  

 

 



Bài 16:  ĐỊNH DẠNG VĂN BẢN 

1. Định dạng văn bản: 

 - Định dạng văn bản là làm thay đổi kiểu dáng, vị trí của các kí tự, từ, câu, đoạn và 

các đối tượng khác như: Hình ảnh, hình vẽ, các kí hiệu,… trên trang màn hình sao 

cho khi in ra có bố cục đẹp và người đọc dễ ghi nhớ các nội dung cần thiết. 

- Định dạng văn bản gồm: 

   + Định dạng kí tự 

   + Định dạng đoạn văn bản. 

 

2. Định dạng kí tự: 

- Làm thay đổi dáng vẻ của  kí tự là: 

  + Phông chữ 

  + Cỡ chữ 

  + Kiểu chữ 

  + Màu chữ 

a. Sử dụng các nút lệnh: 

* Cách định dạng: 

B1: Chọn phần văn bản cần định dạng 

B2: Nháy chọn nút lệnh cần: 

   - Chọn phông chữ: Nháy nút  Font và chọn Font thích hợp. 

   - Chọn cỡ chữ: Nháy nút Font Size và chọn cỡ chữ cần thiết 

   - Chọn kiểu chữ: 

    +  Nháy nút B (Bold) chọn chữ đậm 

    + Nháy nút I (Italic) chọ chữ nghiêng 

    + Nháy nút U (Underline) chọn chữ gạch chân 

    + Màu chữ: Nháy nút Font Color và chọn màu chữ thích hợp. 

 

b. Sử dụng hộp thoại Font: 

B1) Chọn phần văn bản cần 

B2) Chọn Home→ Font → Xuất hiện hộp thoại Font: 

B3) Lựa chọn 



  + Font: Chọn phông chữ thích hợp 

  + Font Style: Chọn kiểu chữ thích hợp 

  + Size: Chọn cỡ chữ  

  + Font color: Chọn màu cho chữ 

  * Chọn kiểu dáng ở Effects 

* So sánh:  Các lệnh định dạng kí tự ở hộp thoại Font tương ứng với các nút lệnh 

trên thanh công cụ.   



BÀI 17: ĐỊNH DẠNG ĐOẠN VĂN BẢN: 

 

 1. Định dạng đoạn văn: 

 

Là làm thay đổi  tính chất của toàn đoạn văn bản. 

* Thay đổi các tính chất: 

 - Căn lề: Left, Right, Center, Justify (Trái, phải, giữa, đều). 

 - Vị trí lề của cả đoạn văn bản so với toàn trang. 

 - Khoảng cách lề của dòng đầu tiên. 

 - Khoảng cách đoạn trên hoặc đoạn dưới. 

 - Khoảng cách giữa các dòng trong đoạn văn bản. 

 

* So sánh: 

 Định dạng đoạn khác định dạng kí tự:  

Định dạng đoạn Định dạng  kí tự 

- tác động lên toàn đoạn văn: căn lề, thụt đầu 

dòng,… 

- Nháy chuột vào đoạn văn cần định dạng 

- Tác động lên phần văn bản được 

chọn. 

 

2. Sử dụng các nút lệnh để định dạng đoạn văn: 

B1) Nháy chuột vào đoạn văn cần định dạng. 

B2) Lựa chọn nút lệnh cần định dạng. 

 - Căn lề:  

   + Nút lệnh (Left):  Căn lề trái 

   + Nút lệnh (Center): Căn giữa 

   + Nút lệnh (Right): Căn lề phải 

   + Nút lệnh (Justify): Căn đều hai bên 

 - Thay đổi lề cả đoạn văn: 

  +  Nút lệnh  Increase Indent (In cờ ri giờ in đần) tăng mức thụt lề trái 

   + Nút lệnh  Decrease Indent (đi cờ ri giờ in đần)  giảm mức thụt lề trái. 

-  Nút lệnh (Line Spacing) thay đổi khoảng cách dòng  

 



3. Định dạng đoạn văn bằng hộp thoại Paragraph: 

B1) Nháy chuột vào đoạn văn bản cần định dạng. 

B2) Home → Chọn Paragraph → Xuất hiện hộp thoại Paragraph 

B3) Lựa chọn. 

 * General (re nơ rồ): Căn lề 

  - Alignment: Căn lề: Trái (Left), phải (Right), giữa (Center), đều  (Justify) 

* Indentation (In đần tây sần): Khoảng cách lề của cả đoạn 

 - Left, right, Special (sờ pe xồ) thụt lề dòng đầu. 

* Spacing (sờ pây sìng): khoảng cách đoạn văn. 

 - Before (bi pho): Khoảng cách đoạn trên 

 - After (ép tờ): Khoảng cách đoạn dưới 

* Line Spacing (lai sờ pây sìng) Khoảng cách giữa các dòng. 

B4) OK 



§18:      TRÌNH BÀY TRANG VĂN BẢN VÀ IN 

1. Trình bày trang văn bản: 

 Là đặt hướng cho trang giấy và các khoảng cách lề cho trang, có tác động đến mọi 

trang. 

- Chọn hướng trang: Trang đứng hoặc trang nằm ngang. 

- Đặt lề trang: Lề: Trái, phải, trên, dưới 

2. Chọn hướng trang giấy và đặt lề trang giấy: 

a) Chọn hướng trang và đặt lề trang: 

B1: Page Layout  → Page Setup 

B2: Thiết đặt thông số. 

   * Margins: Đặt lề trang 

      - Top: Lề trên 

      - Bottom: Lề dưới 

      - Left: Lề trái. 

      - Right: Lề phải 

   * Orien tation: Chọn hướng trang. 

     - Portrait: Trang đứng 

     - Landscape: Giấy nằm 

B3: OK 

* Chú ý:  Nếu muốn đặt cố định thông số này cho cả các lần sau ta chọn Default → 

chọn Yes 

b) Đánh số trang văn bản:  

B1: Insert → Page Numbers 

B2: Lựa chọn 

  * Posi tion (Pô sí sần): Xác định vị trí đánh số. 

    - Top: Đầu trang 

    - Bottom: Cuối trang 

  * Alignment: Xác định vị trí đánh số. 

     - Left: Bên trái 

     - Right: Bên phải 

    - Center: Giữa 



* Format: Chọn kiểu số 

     - Numbers Format: Chọn kiểu số tuỳ  ý. 

  * Start at: Đặt trang đầu tiên bắt đầu tứ số mấy? 

B3: OK 

c) Tạo tiêu đề đầu, cuối trang: 

B1: Insert → Header and Footer 

B2: Tạo tiêu đề. 

  * Header: Gõ tiêu đề đầu trang vào khung  

  

 

  * Footer: Gõ tiêu đề cuối trang 

 

 

B3: Close 

3. In văn bản: 

 a.  Xem tài liệu trước khi ịn: 

B1) C1: Nháy chọn nút lệnh      (Print Preview) 

       C2: File →  Print Preview 

B2) Nháy chọn nút lệnh Close 

b. In văn bản: 

B1) C1: Nháy chọn nút lệnh      (Print) 

       C2: File → Print 

       C3: Ctrl + p 

B2) Lựa chọn 

   * Page Range: Lựa chọn trang để in 

      - All: In toàn bộ số trang 

      - Page: In từ trang đến trang 

 + Nếu in các trang liền kề thì gõ vào khung: Trang đầu-trang cuối cần in. 

Ví dụ: In từ trang 5 đến trang 20 

 

 + Nếu  in các trang không liền kề mỗi trang được cách nhau bởi dấu phẩy (,) 

5-20 

4,8,11,16 



Ví dụ: In trang 4, trang 8, trang 11, trang 16 

  

*Copies: Chọn số tờ in cho một trang văn bản. 

B3) OK  

 

 

§19:      THÊM HÌNH ẢNH ĐỂ MINH HOẠ 

1. Chèn hình ảnh vào văn bản: 

- Có thể chèn các hình ảnhvào trong văn bản để minh hoạ nội dung. 

- Các hình ảnh được chèn có thể nằm trên dòng như là một kí tự đặc biệt hay nằm 

trên nền văn bản. 

B1: Nháy chuột vào vị trí cần chèn. 

B2: Insert → Picture → From File → chọn đường dẫn đến tệp hình ảnh. 

B3: Chọn tệp hình ảnh → nháy chọn  Insert 

2. Chèn đối tượng vẽ: 

B1): Insert →  Shape → chọn đối tượng cần vẽ. 

B2) Di chuyển chuột ra màn hình để vẽ. 

 

* Chọn màu cho đối tượng:  

 B1: Nháy chọn đối tượng 

 B2: Sử dụng nút lệnh  trên tab lệnh Format 

  - Shape Fill: Tô màu nền 

  - Shape outliner: Tô đường biên 

  - Weight: Chọn độ đậm, nhạt cho đường biên. 

 

* Vẽ hình tròn, tam giác cân, hình vuông: 

B1: Chọn đối tượng vẽ. 

B2: Giữ Shift + di chuyển chuột để vẽ. 

 

* Vẽ tam giác đều: 

B1: Chọn đối tượng vẽ. 



B2: Giữ Shift + Ctrl + di chuyển chuột để vẽ 

 

3. Sao chép, di chuyển, xoá hình ảnh: 

B1: Chọn hình ảnh cần 

B2: - Sử dụng nút lệnh Copy, Cut để sao chép, di chuyển. 

       - Sử dụng phím Delete để xoá 

B3: Sử dụng nút lệnh Paste để dán 

5. Thay đổi vị trí hình ảnh trên văn bản: 

  a. Trên dòng văn bản:  Nếu bố trí này hình ảnh được xem như là một kí tự đặc 

biệt và được chèn ở vị trí con trỏ soạn thảo. 

   b. Trên nền văn bản: 

B1: chọn hình ảnh cần thay đổi vị trí 

B2: C1) Sử dụng nút lệnh text Wrapping trên thanh công cụ Picture → chọn kiểu 

hiển thị. 

C2) Format → Picture → chọn mục Layout → chọn kiểu 

    +  In line with text: Hình nằm trên dòng văn bản. 

    + Square: Hình nằm trên nền văn bản. 

B3: OK 

* Phóng to thu nhỏ hình ảnh: 

B1: Chọn đối tượng cần thay đổi kích thước 

B2: Đưa chuột vào một trong tám ô vuông bao quanh đối tượng sao cho chuột có 

dạng ,      di chuyển chuột chọn kích thước cần. 

* Thay đổi vị trí:  

Đưa chuột vào đối tường cần di chuyển sao cho chuột có dạng       di chuyển chuột 

kéo đến vị trí cần  → thả chuột   



§20:  TRÌNH BÀY CÔ ĐỌNG BẰNG BẢNG  

* Khi nào thì cần sử dụng bảng để nhập dữ liệu? 

- Để làm rõ sự so sánh ta nên sử dụng bảng. 

 - Cần lựa chọn cẩn thận khi nào cần sử dụng bảng vì: bảng là hình thức trình bày cô 

đọng, dễ hiểu và dễ so sánh. 

1. Tạo bảng: 

C1: Nháy chọn nút lệnh Insert Table → di chuyển chuụot chọn số dòng, cột cần.        

C2: B1) Table → Insert → Table 

       B2) – Number of columns → gõ số cột cần 

             - Number of  Rows → gõ số hàng cần. 

       B3) OK 

 

* Di chuyển con trỏ soạn thảo trong ô của bảng: 

Phím Chức năng 

Con trỏ 

chuột 

- Nháy chuột vào ô 

cần 

Tab - Đến ô kế tiếp 

 

   →   

- Xuống 1 dòng, lên 1 

dòng, sang trái 1 ô, 

sang phải 1 ô 

Alt + Home - Về ô đầu tiên của 

dòng 

Alt + End - Về ô cuối của dòng 

Shift + Tab - Về ô trước nó 

2. Thay đổi kích thước của cột hay hàng:   

  Điều chỉnh kích thước ta đưa chuột vào biên của cột hoặc hàng  cần sao cho chuột 

có dạng    Giữ chặt chuột trái  di chuyển chuột chọn kích thước thích hợp → 

thả chuột. 

3. Chèn thêm hàng, cột: 

   a. Chèn thêm hàng (Rows): 



 B1:  Nháy chuột vào 1 ô của hàng cần chèn. 

 B2: Table → Insert →  

      - Rows Above: Chèn hàng phía trên con trỏ. 

       - Rows Below: Chèn hàng phía dưới con trỏ. 

* Chú ý:  Để chèn thên hàng ở cuối bảng ta đặt con trỏ soạn thảo vào ô cuối của 

bảng → gõ phím Tab. 

    

b. Chèn thêm cột (Columns): 

B1:  Nháy chuột vào 1 ô của cột cần chèn. 

 B2: Table → Insert →  

 B3: Lựa chọn 

     - Columns to the left: Chèn thêm cột về bên trái con trỏ. 

    - Columns to the Right: Chèn thêm cột về bên phải con trỏ. 

4. Xoá hàng, cột hoặc bảng: 

B1: Nháy chuột vào ô cần xoá. 

B2: Table → Delete 

B3: Lựa chọn 

 - Cell: Xoá ô 

 - Rows: Xoá hàng 

 - Columns: Xoá cột 

 - Table: Xoá toàn bảng 

* Chú ý: Nhấn phím Delete không xoá được hàng, cột hay bảng mà chỉ xoá được 

nội dung trong bảng. 
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